Welcome to the RevMan Tutorial. This tutorial is designed to give Cochrane review authors an introduction to the process of writing a Cochrane systematic review of a healthcare intervention using RevMan.

The tutorial does not provide all the information necessary to write a Cochrane review, and does not address other types of Cochrane systematic reviews, such as reviews of diagnostic test accuracy studies or overviews of reviews. For detailed guidance on how to conduct a Cochrane systematic review of an intervention, please refer to the Cochrane Handbook for Systematic Reviews of Interventions, available from the RevMan Help menu.

Later parts of this tutorial rely on activities completed in the earlier sections, so we recommend you start from the beginning. If you wish to skip ahead, click on the relevant section in the Contents list. Completing the entire tutorial takes about 3 to 4 hours.

If you have technical questions regarding RevMan software, please contact the Cochrane Information Management System team at http://ims.cochrane.org/revman. Other questions related to preparing protocols or reviews in RevMan should be directed to the relevant Cochrane Review Group.

About this tutorial
The tutorial for RevMan 5 was developed by staff at the Australasian Cochrane Centre in 2008, with the help of the Thai Cochrane Network and the Information Management System team. The tutorial was revised in January 2011 to incorporate new features of RevMan 5.1. Please note that the results reported in this tutorial are fictional and were created by the authors for teaching purposes only. Comments or corrections are welcome, please email cochrane@monash.edu.

Note about using mouse right-clicks
Many of the functions in RevMan that involve selecting a button on the outline pane toolbar can also be achieved by right-clicking the sub-headings in the outline pane and selecting the function from the drop-down list.
PART 1 – Getting started ................................................................. 4
Opening your review ................................................................. 4
Setting up user details .............................................................. 5
The RevMan 5.1 interface .......................................................... 5
Saving a review ........................................................................ 7
Adding authors to a review ....................................................... 7
Accessing the Cochrane Handbook of Systematic Reviews of Interventions ........................................................................... 8

PART 2 – Working with text .......................................................... 9
Adding text to a review ............................................................. 9
Formatting text ........................................................................ 10
Making changes to headings ..................................................... 10
Adding notes ............................................................................ 11
Tracking changes in the text ..................................................... 12
Checking your spelling ............................................................. 13

PART 3 – Adding studies and references ...................................... 14
Adding studies to a review ....................................................... 14
Adding references to a study ................................................... 15
Editing an existing reference ................................................... 16
Importing references from a text file ...................................... 17
Moving references .................................................................... 18
Adding links to references in the text ..................................... 20
Removing a link ....................................................................... 20
Adding multiple links automatically ...................................... 21

PART 4 - Tables ........................................................................... 21
Characteristics of included studies table ................................. 21
Risk of bias table ..................................................................... 22
Characteristics of excluded studies ........................................ 24
Additional tables ...................................................................... 24

PART 5 - Data and analyses ........................................................ 25
Adding comparisons and outcomes ........................................ 25
Entering dichotomous data ...................................................... 27
Changing outcome properties ................................................. 29
Adding subgroups .................................................................. 31
Copying an outcome or comparison ....................................... 32
Adding a continuous outcome ................................................. 33
Using the Calculator for intervention reviews ......................... 34
Entering data from different scales measuring the same outcome .................................................................................. 35
Using generic inverse variance .............................................. 36
Identifying the outcomes for which a study had provided data .................................................................................. 38
Adding a figure to your review ............................................... 38
Publication bias and funnel plots .......................................... 39
Risk of bias graphs and summaries ........................................ 40
PRISMA flowchart .................................................................. 40

PART 6 – Finishing the review ..................................................... 41
Summary of findings tables ...................................................... 41
Adding an appendix .................................................................................................. 42
Validating a review.................................................................................................... 42
Submitting a review for editorial approval............................................................... 43
PART 1 – Getting started

Opening your review
All Cochrane reviews are stored in Archie, The Cochrane Collaboration’s central server for managing documents and contacts details. When you have registered a review with a Cochrane Review Group, they will set up a user account for you in Archie. To work on your review, you will need to find your review online in Archie and check it out into RevMan using the My Reviews button on the toolbar. Doing this opens a new window which provides information on the location of your reviews and what the next task for your review is. In this window you can check a review out by selecting the title and clicking the Check Out button.

Before going ahead it is important to make sure that RevMan is currently in ‘Standard’ mode rather than ‘Non-Cochrane’ mode. ‘Non-Cochrane’ mode is a preference that allows users to specify that they are using RevMan to author reviews that will not be published in The Cochrane Library. In ‘Non-Cochrane’ mode, all Cochrane-specific functions like check in/out and connection settings to Archie are absent from the interface. To complete this tutorial you need to be in ‘Standard’ RevMan mode.

1. From Tools menu on the toolbar, select Preferences which will open the Preferences window.
2. Under User mode on the General tab, confirm that the Non-Cochrane mode option is NOT checked.
3. If the Non-Cochrane mode option is checked, uncheck it and click OK. A warning will appear indicating that “Not all changes may take effect until you restart the program”. Click OK, and Exit out of RevMan and restart it.
4. If the Non-Cochrane mode option is NOT checked, simply click OK.

For this tutorial we will use a sample review called ‘Caffeine for daytime drowsiness’. Instead of checking the review out of Archie, it has been provided as an additional file with RevMan 5.1.

1. From the File menu, select Open, or click the Open button on the toolbar.
2. Find the folder where RevMan was installed on your computer. If you are using Windows and accepted the default installation location, this will be C:\Program Files\Review Manager 5 If you are using Mac OS or Linux, the tutorial files are copied to a subfolder of your home directory named ‘RevMan tutorial’.
3. Open the doc folder, and then the tutorial folder.
4. Select the file ‘Caffeine for daytime drowsiness.rm5’.
5. Click Open.

Note: It is possible to create a new review in RevMan by selecting New from the File menu, or clicking the New button on the toolbar. Be aware that if you create a review yourself, you cannot check it into Archie or use it for publication in The Cochrane Library.
Setting up user details
If you will be using RevMan regularly on the same computer, you may wish to enter your user details (such as your name). RevMan will attach these user details to any editing done using track changes so that co-authors and editors can easily identify who has made the changes. Open your user details by selecting Preferences from the Tools menu. Enter your name directly or click Choose to find your details in Archie.

Note: You will need to set up RevMan access to Archie via the internet. In the Preferences window, open the Connection tab. Click the Wizard button to set up your connection, or enter your Archie user name and password directly and click the Next button to test the connection. You may need to enter proxy server details. Consult the RevMan 5.1 Help or your local IT support for more information.

The RevMan 5.1 interface
When a review is open in RevMan 5.1, you will see there are two separate window panes that interact with each other as you navigate through the different sections of a review. The pane on the left hand side shows the outline of a review. This is referred to as the outline pane. The area on the right hand side shows all the information contained in a review. This is referred to as the content pane. The content pane will usually show the text of your review, but can also contain additional tabs for results, figures, etc.
In the outline pane, you can use the key icon next to each heading to expand and collapse subheadings. In the content pane, use the symbol.

RevMan allows you to change the appearance of the interface by selecting Preferences from the Tools menu and going to the Interface tab. The default Look and Feel of the interface is Metal. All screen captures presented in this tutorial display the Metal look and feel. It is also possible to set language and spelling options in the Preferences window.

By default, your new review is at the protocol stage, indicating that you are planning the methods for a review. Sections of a review that are not required at the protocol stage (but will be needed later for your completed review) appear as inactive (light grey) in both the outline pane and the content pane.

Note: You can tell the stage of a review by looking for the protocol or review icon at the top left of the outline pane.

When you undertake a Cochrane review, the protocol must be completed and submitted for publication before moving on to the review stage. For this tutorial, to convert the file from the protocol stage to review stage, use the following directions:

1. Click the Properties button in the top-right of the content pane.
2. In the Properties window, select the General tab.
3. Note the automatically generated Version Number – this number will change each time the review is checked into Archie. Note that you do not need a separate Review Number unless your Review Group provides one.
4. Enter the Version Description ‘First draft’. When choosing a version description, make sure it is brief and clearly indicates what’s different about this draft, e.g. ‘Edited by [your initials]’ or ‘Methods section complete’.
5. For the Stage, select Full Review.
6. Click **OK**. Note that all of the section headings of the review are now activated (there are no light grey section headings).

**Saving a review**

When you have finished working on a review from Archie, we recommend that you always save the review by checking it back into Archie using the Check In button on the toolbar. This ensures the most recent version of your review is safely stored and can always be accessed from Archie by your co-authors and editors.

We recommend that you **do not** keep saved reviews on your computer, to avoid confusion with different versions. Be careful not to use a version of your review from your computer if a more recent version is available in Archie. If for some reason you do need to save a review to your computer, such as this tutorial review which is not from Archie, go to the **File** menu and select **Save As**, or click the Save button on the toolbar. You can open a saved review by going to the **File** menu and selecting **Open**, or clicking the Open button on the toolbar.

RevMan also creates automatic backups of your review. See the **Help** menu for information on retrieving a backup file.

**Adding authors to a review**

For a real review, your Review Group will add your name as an author of the review when they create the file, along with any known co-authors. You may wish to add additional authors later.

There are two ways to add authors to a review:

- **Add an author based on their record in Archie** – this option allows you to add authors who are already listed in the Archie database. You will need to have internet access and an Archie user account for this option.
- **Add a local record (name only) that can be linked to Archie later** – this option allows you to add authors that are not yet listed in Archie.

1. If not already visible, in the **content pane**, click the icon next to the **Review information** heading to show further subheadings.
2. Click the **icon** to open the **Authors** section. Note that three authors have already been added to this review.
3. In the **outline pane**, click the key icon next to **Review information**.
4. Select the **Authors** heading.
5. Click the **Add Author** button on the **outline pane** toolbar to open the **New Author Wizard**.
6. Select **Add a local record (name only) that can be linked to Archie later**. Click **Next**.
7. Enter your name in the **First Name** and **Family Name** fields.
8. Click **Finish**. You will now see your name listed next to the other authors of the review. Note that no affiliation is available for your name. Affiliations can only be added from records in Archie.
Note: Many of the functions in RevMan which involve selecting a button on the outline pane toolbar can also be achieved by right-clicking the sub-headings in the outline pane and selecting the function from the drop-down list. For example, rather than clicking the Add Author button on the outline pane toolbar to open the New Author Wizard, you can also right-click the Author sub-heading and select Add Author from the drop-down list.

Under the author details in both the outline and content panes you will note that a Contact person can be specified for the review. By default, this is the first author, but another person (who may or may not be an author of the review) can be nominated by selecting the Contact person heading in the outline pane and clicking the Edit Contact Person button on the outline pane toolbar. The contact person must be listed in Archie.

Note: To add new people to Archie or to make changes to contact details, please contact your Managing Editor.

Accessing the Cochrane Handbook of Systematic Reviews of Interventions
For detailed instructions on what to report in each section of your review, you can refer to the Cochrane Handbook of Systematic Reviews of Interventions. This can be accessed from the Help menu, or by clicking the Handbook button in the top right-hand corner of the content pane, which will open a new window that will allow you to browse through all sections of the Handbook. A particular section of the Handbook can be opened in the new window depending on which section of the Main text you are working on.
1. In the outline pane, if it is not already expanded, click the key icon next to the Main text heading.
2. Click on the word Abstract.
3. In the content pane, click the Handbook button (or right click and select Handbook). Note that the Cochrane Handbook of Systematic Reviews of Interventions window has opened at the section with guidance on what to write in the abstract of the review.
4. Close the Cochrane Handbook of Systematic Reviews of Interventions window.

PART 2 – Working with text

Adding text to a review
Text can be copied and pasted from a word processor document, imported as an html file or typed directly into RevMan.

1. In the content pane, if it is not already expanded, click the icon next to the Background heading.
2. If not already expanded, click the icon next to the Description of the condition heading. A blank line will open under the heading.
3. Click to place the cursor in the blank line and type “Daytime drowsiness is a common problem that affects productivity and quality of life.”
Formatting text
RevMan text formatting options are available from the toolbar, including bold \textbf{}, italics \textit{}, underline \underline{}, superscript \textsuperscript{}, subscript \textsubscript{}, and highlighting text \underline{similar} to most other word processing software. You cannot change the font or type size, as these are standard for all Cochrane reviews.

The Insert Symbol button \textsuperscript{\textbullet} allows you to insert symbols into the text of the review, including in tables and author names. You can also insert a non-breaking space.

RevMan also allows bulleted \textbullet{} and numbered lists \textbullet{}, including multi-level lists.

Making changes to headings
RevMan includes the standard headings for a complete Cochrane review, but new headings can be added and some standard headings can be deactivated.

1. In the outline pane, click the key icon \textsuperscript{\textbullet} next to Main text to reveal the subheadings.
2. Click the key icon \textsuperscript{\textbullet} next to Background.
3. Any heading with the \textsuperscript{\textbullet} icon is optional and can be deactivated. Right-click the How the intervention might work heading and select Deactivate Heading (alternatively, select the heading How the intervention might work then click the \textsuperscript{\textbullet} button on the outline pane toolbar and select Deactivate Heading from the drop down menu).
4. Note that the heading appears deactivated (light grey) in the outline pane and the text of the heading has been removed from the content pane.
5. In the content pane, click to place the cursor at the end of the text in the Description of the condition section and press Enter to create a new line.
6. On the toolbar, you will see a drop-down box showing the text style currently in use. By default, text is in the Normal style. Click the drop-down arrow and select Heading 3.
7. Type the text ‘International context’. Note that formatting of Heading 3 is bold and italics.
8. Press Enter again. Note that the new blank line is in the Normal style again.

Adding notes
You can add notes to assist in drafting the review. These notes will not appear in the published version of the review.

1. In the content pane, make sure the cursor is still in the Background section.
2. Click the Notes button on the outline pane toolbar (NOT the Notes button in the content pane). This will open the Notes window.
3. Enter a note, ‘This text needs revision.’ You will see the user details you entered in the Preferences window at the beginning of the tutorial appears at the bottom of the Notes window.
4. Click the Close button to save the note and close the window.
5. A yellow Note icon appears next to the relevant heading in both the content pane and outline pane.
6. To see all the notes for a review while you are working, go to the View menu and select Notes. A separate window pane will appear below the content pane showing the notes for each section.
7. In the content pane, click to place the cursor back in the Background section. The notes area will automatically display the note you have entered in that section.
8. Click the down arrow icon at the top left of the notes area to minimise it, or go to the View menu and select Notes to close the notes pane.
9. In the content pane, click the Note icon to open the Notes window again.
10. Click Delete to delete the note.
Tracking changes in the text

RevMan has a Track Changes system to help you manage editing in the text.

1. From the Tools menu, select Track Changes, or click the Track Changes button on the toolbar. Note that the Track Changes button is now activated.
2. In the content pane, go to the Background section and replace the word ‘problem’ with the word ‘condition’. The old text will appear in red with a line through it, and the new text will appear in green.
3. In the same section of the review, change the word ‘productivity’ to ‘function’. Leave the cursor in the text after your changes.
4. From the Tools menu, select Accept or Reject Changes. This will open the Accept or Reject Changes window.
5. In the window you just opened, click the Find button with the arrow pointing left to search backwards toward the beginning of your document.
6. The first change found will be the word ‘function’. The word will be highlighted in the content pane. You may need to move the Accept or Reject Changes window out of the way to see the highlighted section of text. Click Accept to accept the change.

7. RevMan will automatically find the next change and highlight the relevant text. Click Accept again to accept the deletion of the word ‘productivity’.

8. Reject the rest of the changes you made by clicking the Reject All button.

9. Click OK.

10. In the content pane, change the word ‘problem’ to ‘condition’ again.

11. Hover the mouse pointer over the change. A popup message will appear showing the user details and when the change was made.

12. Left-click and drag the cursor over both the added word and deleted word, then right-click on the text you have selected and select Accept Changes.

13. Turn off the Track Changes feature by clicking the Track Changes button on the toolbar.

Checking your spelling
RevMan can either check your spelling as you type, or check all the spelling in your review at the one time.

1. From the Tools menu, select Preferences.

2. Select the Spell Checking tab.

3. Select which dictionaries you would like RevMan to use, including UK, US or Canadian English. You can select more than one dictionary if you wish.

4. Click OK.

5. In the content pane, create a spelling mistake by deleting an ‘m’ from the word ‘common’.
6. Open the **Tools** menu and select the **Check Spelling** option. This will open the **Check Spelling** window.

7. Depending where your cursor was placed, RevMan may ask whether you wish to continue checking from the beginning of the document. Click **Yes**.

8. RevMan will highlight the spelling mistake and suggest ‘common’ as the correct spelling. Click **Change**.

| Note: | The **Check Spelling** tool cannot correct spelling errors in some sections of the review text, such as author’s names and contact details or the **Data and Analyses** section. |

9. A notice will appear to say that the spell check is complete. Click **OK**.

10. Click **OK** again to close the **Check Spelling** window.

11. To check spelling continuously while you type, go to the **Tools** menu and select **Check Spelling as You Type**, or click the **Check Spelling as You Type** button on the toolbar.

12. Delete the ‘m’ from ‘common’ again, and click to place the cursor elsewhere in the text. The spelling mistake will be underlined in red.

13. To correct the word, right-click it and select the correct spelling from the options available.

**PART 3 – Adding studies and references**

There are two kinds of references that can be added to a review:

- **References to studies** – these are references to studies that have been either included or excluded from your review. A study can have more than one reference, for example if there has been more than one published paper, or if you have received additional information from the study author.

- **Other references** – these are any other sources you would like to cite in your review, such as background articles, methodological references, software, etc.

**Adding studies to a review**

When you are ready to add included and excluded studies to your review, you will need to create a Study ID for each study, and then add the associated references. For Cochrane reviews, the Study ID is usually the name of the lead author of the main published paper and the year of publication. If you have more than one reference with the same name and year, you can add a letter to the year to differentiate them (e.g. Morrocoana 1998a, Morrocoana 1998b).

In the **outline pane**, click the key icon ← next to **Studies and references**.

1. Click the key icon ← next to the **Reference to studies** section.

2. Select **Included studies** and click the **Add Study** button on the outline pane toolbar. This will open the **New Study Wizard**.

3. Enter the **Study ID** ‘Morrocoana 1998’ and click **Next**.

4. From the **Data source** drop-down list, choose **Published and unpublished data**. Click **Next**.

5. The year the study was conducted will appear by default as ‘1998’. Click **Next**.
6. If your study has an ID number, such as a trial registration number or document ID, you can enter it here by clicking the **Add Identifier** button, selecting an ID type from the drop-down list, and entering the ID.

7. Click **Next**.

8. Select **Add another study in the same section** and click **Continue**.

9. Repeat steps 3-8 and add the following studies to the tutorial review:
   - Norscafe 1998
   - Oohlahlazza 1998
   - Kahve-Paradiso 2002

10. When you have added the details for the last study, select **Nothing** and click **Finish**.

11. In the **outline pane**, click the key symbol ‐ next to **Included Studies** to see the new studies listed.

**Adding references to a study**

1. In the **outline pane**, select the **Morrocona 1998** study.

2. Click the **Add Reference** button on the **outline pane** toolbar. This will open the **New Reference Wizard**.

3. By default, the Reference Type is set to Journal article (click the drop-down list to see the other options available). Click Next.

4. Enter the following details in the form provided (note that fields appearing in bold are mandatory):
   - **Authors**: Morrocona MM, Smith A, Jones FH
   - **English title**: The effects of caffeine on alertness: a randomised trial
   - **Journal/book/source**: Journal of Caffeine Studies
   - **Date of publication**: 1998
   - **Volume**: 12
   - **Issue**: 4
   - **Pages**: 1033-6
5. Click Next. As for a study, you will have the option to add an ID number for the reference, such as a MEDLINE reference number.

6. Click Finish. The reference will now appear in the content pane. In the outline pane, click the key symbol next to Morrocona 1998 to see the new reference listed.

Note: To add an Other reference to your review, select Additional references in the outline pane and follow steps 2 to 6 above. You will need to give your reference a Reference ID, which should have the same format as a Study ID (first author and year of publication).

Editing an existing reference

1. In the outline pane, double-click the reference listed under the Morrocona 1998 study (or right-click and select Edit Reference). This will open a new tab in the content pane showing all the details you entered.

2. Open the Reference Type drop-down box and change the type from ‘Journal article’ to ‘Book’. Note that the fields have changed and some rows are now shaded. Shaded rows will not appear in your published review.

3. Change the reference information to the following (you may need to scroll down to see some of these fields):
Authors: Morrocona MM, Smith A, Jones FH
Journal/book/source: The effects of caffeine on alertness
Date of publication: 1998
Publisher Name: Grinder Press
City of publication: London

4. At the bottom of the reference tab, note that the reference is displayed as it will appear in the published review. Note that this display changes as you make the changes to the reference. Check that the reference appears correctly.

5. Go to the tab header and click the button next to the first author’s name to close the reference tab (do not click the button at the top right corner as this will close the review).

Note: For further details on how to enter different reference types, see the RevMan Help or the Cochrane Style Guide, available from the Help menu.

Importing references from a text file
If you have already entered your references in another program, you can avoid typing them in again by importing them from a text file. A sample text file has been provided with RevMan 5 for this tutorial.

Note: For details on how to generate a text file, see the help files in your reference management software. RevMan can read text files created from most major reference management software using the RIS format. You may need to check that you are using a RevMan filter when exporting your references to a text file.

1. Go to the File menu and select Import, then References. This will open the Import References Wizard.
2. Click **Next**.
3. RevMan should automatically open the same folder we used to open the sample review: `c:\program files\review manager 5\doc\tutorial`. Select the file ‘*Study References.txt*’ and click **Open**.
4. You will see a preview of the text file. Click **Next**.
5. By default, RevMan **Format** is selected as the format of the text file (other options include RIS, PubMed MEDLINE or Vancouver formats). Click **Next**.
6. By default, RevMan will save references to the **Classification pending references** section, under **Other References** in the *outline pane*. References in this section will not appear in the published review (for this reason they are shown in grey). Click **Next**.
7. If you wish, you can assign different locations for each individual reference, or exclude specific references from the text file while importing the rest. For this tutorial, leave the settings as they are and click **Finish**.

8. RevMan will report that 6 references have been imported. Click **OK**.
9. In the *outline pane*, use the key icons \( \rightarrow \) to open the **Other references** section and then the **Classification pending references** section. You will see the references you imported.

### Moving references

There are several ways to move references to the appropriate study.

1. In the *outline pane*, in the **Classification pending references** section, select the reference **Norscafe 1998**.
2. From the **Edit** menu, select **Cut** or click the **Cut** button on the toolbar.
3. Use the key icons \( \rightarrow \) to open the **Included studies** section, and open the **Norscafe 1998** study. An [Empty] reference has been added here. To add a reference manually, you can edit the empty reference using the instructions in the previous section.
4. Select the **Norscafe 1998** study.
5. From the **Edit** menu, select **Paste**, or click the **Paste** button on the toolbar.

6. The reference will be deleted from the **Classification pending references** section and added to the **Norscafe 1998** study. Note that the [Empty] reference has gone.

7. Go to **Classification pending references** and right-click **Deliciozza 2004**.

8. Select **Move to**, then **Included studies**. As there was no study with a name matching the reference, RevMan will automatically create a new study in the **Included studies** section with the ID **Deliciozza 2004**.

9. Go to the **Classification pending references** section and select **Kahve-Paradiso 2002**.

10. Click and drag the reference to the **Kahve-Paradiso 2002** study.

11. Repeat step 10 to move the remaining references to the corresponding studies. Note that both the imported Morrocona 1998 and Morrocona 2007 references can be moved to the **Morrocona 1998** study.

12. In the **outline pane**, click the key icons to open the **Included studies** section, and then open the **Morrocona 1998** study.

13. Select the first reference and double-click to open the reference tab.

14. In the **content pane**, check the **This is the primary reference for the study** box.

15. In the **outline pane**, note that the book icon beside the primary reference appears in black ☑️, and the icons beside the other references are grey ☐️.

16. In the content pane, note that clicking the green arrows enables you to switch between the edit screens for each reference for a particular study.
Adding links to references in the text
Rather than typing citations in the text or including footnotes, RevMan allows you to include active hyperlinks to references in the text of your review.

1. In the **content pane**, scroll up to find the **Description of the condition** section.
2. Click to place the cursor after the word ‘life’.
3. From the **Format** menu, select **Insert Link**, or click the **Insert Link** button on the toolbar. This will open the **Insert Link** window.
4. Note that by default the studies are listed in alphabetical order, but can be listed chronologically (i.e. by year of publication) by selecting **Sort chronologically**.
5. From the list, select the study **Morrocona 1998**. Note that you can use this same method to link to included and excluded studies, figures, tables, sections of the review text and external web links.
6. Click **OK**. You will see a blue hyperlink to the reference appear in the text. This link will be active after the review is published in *The Cochrane Library*.
7. Add a space before the link and parentheses ( ) before and after the link, so that it appears as “…quality of life *(Morrocona 1998)*.”

**Note:** You can insert more than one link in the text at a time. To do this, follow steps 1-6 above, but at step 5, hold the ‘Shift’ key down on your keyboard before selecting the study links you want to insert in the text.

Removing a link
To remove a link you have already inserted in a review, you can either delete it as you would any other text, or use the **Remove Link** feature.

1. In the **content pane**, click to place the cursor in the link to **Morrocona 1998**.
2. Click the Remove Link button on the toolbar, or right-click and select Remove Link. Note that the text is no longer blue.

**Adding multiple links automatically**

Instead of inserting one link at a time, RevMan can create all your links automatically by searching through the text to identify studies and other references.

1. In the *content pane*, select the sentence in the Description of the condition section, including the text ‘(Morrocona 1998)’.
2. From the **Tools** menu, select **Find and Mark Links**. The blue reference link has again been created.

**Note:** If you do not select a section of text before using the Find and Mark Links tool, RevMan will give you the option to check the whole review. Note that this tool will only search through text that is expanded (that is, visible in the *content pane*). Click the Link icon next to a section heading to expand and see the text.

**PART 4 - Tables**

Now that you have included references to studies in your review, you can add a description of each study. This is done in the text of the review, and also in two standard tables: the Characteristics of included studies table and Risk of bias table.

**Characteristics of included studies table**

The details of each study, such as the methods, participants, interventions and outcomes, should be described in the Characteristics of included studies table.

1. In the **outline pane**, use the key icon ← to expand the **Tables** heading, then the **Characteristics of studies** heading and the **Characteristics of included studies** heading. You will see a list of the studies you have created.
2. Select the **Deliciozza 2004** study.
3. In the **content pane**, you will see the same study shown. If it is not already expanded, click the Link icon next to Deliciozza 2004 to show the Characteristics of included studies table.
4. Type or copy and paste the following text into the characteristics table:

<table>
<thead>
<tr>
<th>Methods</th>
<th>Randomised controlled trial.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Participants</td>
<td>80 participants (40 intervention, 40 control) who regularly used caffeine to improve alertness, fatigue and irritability, aged &gt; 18 years.</td>
</tr>
<tr>
<td>Interventions</td>
<td>Intervention: 100mg cup of coffee.</td>
</tr>
<tr>
<td></td>
<td>Control: 100mg cup of decaffeinated coffee.</td>
</tr>
<tr>
<td>Outcomes</td>
<td>Fatigue (VAS 0-100, lower score = improvement)</td>
</tr>
<tr>
<td></td>
<td>Irritability (Irritability Negative Affectivity Subscale (INAS) 1-50, lower score = improvement)</td>
</tr>
<tr>
<td></td>
<td>Alertness (reaction time, lower score = improvement)</td>
</tr>
<tr>
<td></td>
<td>Sleepiness (C-Esta Sleepiness Scale)</td>
</tr>
<tr>
<td></td>
<td>Headache</td>
</tr>
<tr>
<td>Notes</td>
<td>Sources of funding not stated.</td>
</tr>
</tbody>
</table>

5. In the **outline pane**, select the **Kahve-Paradiso 2002** study.
6. Type or copy and paste the following text into the Characteristics of included studies table:

<table>
<thead>
<tr>
<th>Methods</th>
<th>Quasi-randomised controlled trial.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Participants</td>
<td>132 participants (65 intervention, 67 control) who regularly worked night and days shifts and drank 5 cups of coffee or tea per day, aged &gt; 18 years.</td>
</tr>
<tr>
<td>Interventions</td>
<td>Intervention: 100mg cup of coffee. Control: 100mg cup of decaffeinated coffee.</td>
</tr>
<tr>
<td>Outcomes</td>
<td>Alertness (reaction time, lower score = improvement)</td>
</tr>
<tr>
<td></td>
<td>Fatigue (VAS 0-100, lower score = improvement)</td>
</tr>
<tr>
<td></td>
<td>Drowsiness (VAS 0-100, lower score = improvement)</td>
</tr>
<tr>
<td></td>
<td>Irritability (Irritability Negative Affectivity Subscale (INAS) 1-50, lower score = improvement)</td>
</tr>
<tr>
<td></td>
<td>Sleepiness (C-Esta Sleepiness Scale)</td>
</tr>
<tr>
<td>Notes</td>
<td>Sources of funding not stated.</td>
</tr>
</tbody>
</table>

Risk of bias table
Risk of bias tables are used to describe the methods used in each study, and whether the results are at risk of bias. For information on assessing this risk, see the Cochrane Handbook for Systematic Reviews of Interventions, available from the Help menu.

1. In the content pane, under the Characteristics of included studies table, find the Risk of bias table heading (you may need to click the icon).
2. Click the Properties icon next to the Risk of bias table heading.
3. You will see all items have a tick symbol ✓ next to them, indicating that they are included in the table by default.
4. For Blinding and Incomplete outcome data addressed, RevMan allows you to add separate information for each outcome or group of outcomes.
5. Select Incomplete outcome data addressed and click the Add button next to the Outcome Group list.
6. Put the cursor in the first row of this list and delete the default text, ‘All outcomes’, and enter ‘At 12 weeks or less’.
7. Repeat step 6 for the second row in this table and enter ‘After 12 weeks’.
8. Click OK when you are finished.
9. In the content pane, the Risk of bias table will now include separate rows on Incomplete outcome data addressed for the two specified time points.
10. Using the information in the table below about the domain **Allocation concealment** for each of the included studies, set each of the drop-down boxes in the five **Risk of bias tables** to **Low risk, High risk or Unclear risk** and type or copy and paste the text under the **Support for judgement** column into the corresponding box in each **Risk of bias table**.

11. For this tutorial, do not modify any of the other risk of bias domains in the **Risk of bias tables**.

<table>
<thead>
<tr>
<th>Study ID</th>
<th>Authors’ judgement (re. Allocation concealment)</th>
<th>Support for judgement</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deliciozza 2004</td>
<td>Unclear risk</td>
<td>Only reported that participants were randomized using a computer generated random number</td>
</tr>
<tr>
<td>Kahve-Paradiso 2002</td>
<td>High risk</td>
<td>Quote: “Nurses (N=132) were allocated to the two groups by whether they had an odd or even employee number: Comment: Non-random method used</td>
</tr>
<tr>
<td>Morrocona 1998</td>
<td>Unclear risk</td>
<td>Quote: “Treatment allocation was concealed in opaque envelopes”. Comment: Not reported whether the envelopes use to allocate participants were sealed and sequentially numbered.</td>
</tr>
<tr>
<td>Norscafe 1998</td>
<td>Unclear risk</td>
<td>Quote: “Each participant was randomly assigned to an experimental group or control group using sealed envelopes”. Comment: Not reported whether the envelopes used to allocate participants were opaque and sequentially numbered.</td>
</tr>
<tr>
<td>Oohlahlazza 1998</td>
<td>Low risk</td>
<td>Quote: “Sealed opaque sequentially numbered envelopes were used.”</td>
</tr>
</tbody>
</table>

**Note:** In the content pane, below the **Characteristics of included studies** and the **Risk of bias tables**, there is a place to add footnotes for these tables.
Characteristics of excluded studies
Studies identified in your search that do not meet the inclusion criteria of the review may be listed under Characteristics of excluded studies, along with the reason each study was excluded. You do not need to list every study identified by your search, but it is useful to list those which might appear to readers to meet your inclusion criteria.

1. In the outline pane, select Characteristics of excluded studies.
2. Click the Add Study button on the outline pane toolbar and enter the new study ‘Horton 1988’. Click Next.
3. Select Published data only (unpublished not sought), and click Next.
4. Accept ‘1988’ as the year the study was conducted, and click Next.
5. Click Next without adding any identifiers.
6. Accept ‘Nothing’ as your next action, and click Finish. In the content pane, you will see the Excluded studies section and the study you have created.
7. In the outline pane, click the key icon next to Characteristics of excluded studies.
8. Select the new study Horton 1988. In the content pane, you will see a table under this study with the heading Reason for exclusion.
9. In the table, enter the text, ‘Both intervention and control groups received caffeine.’

Note: Footnotes can be added below the Table for Characteristics of Excluded Studies.

Additional tables
Additional information can be included in table format either in the text of the review, in an appendix or as an Additional table.

To add a table into the text of the review:
1. In the content pane, scroll up to the Background section and place the cursor in the Description of the condition section.
2. Click the Insert Table button on the toolbar. A 3x3 table will be created.
3. Right-click the top left cell. Note the table edit options.
4. Select Toggle Heading/Cell. The selected cell will be shaded, and any text entered will appear in bold. Text can now be entered directly into the table.
To add an Additional table that will appear at the end of the published review:

1. In the outline pane, under the Tables heading, select Additional tables.
2. Click the Add Table button on the outline pane toolbar. This will open the New Additional Table Wizard.
3. Enter the title, ‘Decaffeinated coffee: chemical information’.
4. Click Next.
5. Accept Create the table using RevMan’s table editor as your next action, and click Next.
6. Accept the default number of rows and columns and click Finish. In the content pane, you will see the table in the Additional tables section. You can now enter text directly into the table.
7. In the outline pane, click the key icon to see the new table listed under Additional tables.

**Note:** Tables created in another program (e.g., Microsoft Word) can be copied and pasted into RevMan 5.1. To do this, you need to copy the table to the clipboard in the other program (e.g., in Microsoft Word, highlight the table and click ‘Copy’, then in RevMan 5.1, repeat steps 1-4 above and at Step 5, select Paste in table copied from another program.

**PART 5 - Data and analyses**

Once you have described your included studies, you can begin analysing the results.

**Adding comparisons and outcomes**

The first step in analysing data in RevMan is to enter a comparison, describing the intervention and what it is being compared to. Reviews may include one or more comparisons. For each comparison, the next step is to enter the outcomes to be
measured. For this example, ‘headache’ will be the outcome. For this example, headache is a dichotomous outcome, meaning there are only two possible results: headache or no headache.

1. In outline pane, select Data and analyses.
2. Click the Add Comparison button on the outline pane toolbar. This will open the New Comparison Wizard.
3. Enter the Name ‘Caffeinated versus decaffeinated coffee’ and click Next.
4. Select Add an outcome under the new comparison and click Continue. This will open the New Outcome Wizard.
5. By default, the Dichotomous data type will be selected. Click Next.
6. Enter the Name ‘Headache’.
7. Enter Group Label 1 ‘Caffeinated coffee’ and Group Label 2 ‘Decaffeinated coffee’. Click Next.
8. You will now select the statistical methods RevMan will use. For more information, see the Cochrane Handbook for Systematic Reviews of Interventions on the Help menu. For this tutorial, select the following options:
   Statistical Method: Mantel-Haenszel
   Analysis Model: Fixed effects
   Effect Measure: Risk Ratio
9. Click Next.
10. Accept the default analysis details RevMan will use. Click Next.
11. Accept the default graph details RevMan will use. Click Next.
12. For your next action, select Add study data for the new outcome. Click Continue. This will open the New Study Data Wizard.
**Note:** You can also open the **New Study Data Wizard** by selecting an outcome in the **outline pane** and clicking the **Add Study Data** button.

**Entering dichotomous data**

1. In the **New Study Data Wizard**, by default any of the five included studies are able to be selected from the **Included Studies** box. However, it is also possible to filter this list of included studies based on a given criterion (e.g., year, risk of bias judgement, and a particular outcome measured in the study).
2. In the first **Year range** box, enter ‘1998’ and in the second box, enter ‘2000’. Note that now only three studies (Morrocona 1998, Norscafe 1998 and Oohlahlazza 1998) appear in the **Included Studies** box, as the studies published after 2000 have been filtered out.
3. Delete both of the years that you typed in the **Year range** boxes.
4. In the **Outcome text** box, enter the word ‘Fatigue’. Note that now only two studies (Deliciozza 2004 and Kahve-Paradiso 2002) appear in the **Included Studies** box. This is because the word ‘Fatigue’ has been typed into the Outcomes row of the **Characteristics of included studies table** for only these two studies.
5. Delete the word ‘Fatigue’ from the **Outcome text** box.
6. There are two drop-down menus next to the **Bias filter**. In the top drop-down menu, select **Allocation concealment**, and in the bottom drop-down menu, select **Low risk**. Note that now only one study (Oohlahlazza 1998) appears in the **Included Studies** box, as only this study was rated earlier as being at low risk of bias for the allocation concealment domain.
7. Deselect the bias filter by selecting the top blank option from each of the two drop-down menus, so that all five studies are available for selection again.
9. Click **Finish**. RevMan will open a new tab in the **content pane** showing a data table for the Headache outcome. The studies you have selected are listed.
10. For dichotomous outcomes, you will need to enter the number of events (in this case, the number of headaches) and the number of participants in each group. Enter the following data into the table:

<table>
<thead>
<tr>
<th>Study</th>
<th>Caffeinated coffee</th>
<th>Decaffeinated coffee</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Events</td>
<td>Total</td>
</tr>
<tr>
<td>Deliciozza 2004</td>
<td>10</td>
<td>40</td>
</tr>
<tr>
<td>Morrocona 1998</td>
<td>3</td>
<td>15</td>
</tr>
<tr>
<td>Norscafe 1998</td>
<td>19</td>
<td>68</td>
</tr>
<tr>
<td>Oohlahlazza 1998</td>
<td>4</td>
<td>35</td>
</tr>
</tbody>
</table>

11. RevMan will automatically calculate the risk ratio and 95% confidence interval for each study and the pooled values for all the studies. Use the scroll bar under the data table to scroll right and see these results.
12. The results are also displayed in a forest plot. The risk ratio for each study is shown as blue square, and with a horizontal line showing the confidence interval. The pooled result for all studies is shown as a black diamond.

13. At the bottom of the screen under the forest plot is a sliding scale. Click and drag the white controller on the scale to change the scale of the forest plot. Set the scale to a range of **0.02** to **50**.

14. RevMan calculates a weight for each study (for dichotomous outcomes this is based on the size of the study and the number of events). This determines how much each individual study contributes to the pooled estimate.

15. At the bottom of the **Study or Subgroup** column in the results table, RevMan will calculate measures of heterogeneity: the Chi² and I² statistics. For random effects analysis, the Tau² statistic is also presented. In the top row of the table, use the mouse to click and drag the column border to show these statistics.

16. At the bottom of the screen under the results table is space to enter footnotes. In the results table, select the **Morrocona 1998** study. In the **Footnote** field, enter the text ‘Unpublished data provided by author’.

17. At the top of the **content pane**, click the **Text of review** tab. Note that under the heading **Data and analyses**, RevMan has added a table with a brief summary of the results for this outcome, including the number of studies and participants and the summary statistic.

18. Scroll up to the **Results** section of the review.

19. Click the **Results** icon to open the **Results** section, and then the **Effects of interventions** section.

20. Click to place the cursor in the **Effects of interventions** section, and enter the text ‘Caffeine significantly increased the occurrence of headache.’

21. From the **Format** menu, select **Insert Analysis Results**. This will open the **Insert Analysis Results** window.

22. Select **Headache** and click **OK**. RevMan will copy the pooled result of the Headache outcome into the text of the review. You can edit the text as needed.
23. You can split the RevMan screen to see different sections of text. From the View menu, select Split Text of Review. Note that the content pane is now split in half.

24. Move the cursor to the bottom half of the screen and scroll down to the Data and analyses section so that you can see the table with the brief summary of results for the Headache outcome.

25. Check that the effect estimate reported in the table in the bottom half of the split screen is the same as that which you inserted into the Effects of interventions section in the top half of the split screen.

26. Turn the split screen feature off by repeating step 23 (i.e. from the View menu, select Split Text of Review).

---

**Changing outcome properties**

1. In the outline pane, double-click the Headache outcome under Data and analyses to go back to the Headache tab in the content pane.
2. Click the Properties button in the top right corner of the content pane. This will open the Outcome Properties window.
3. Click the Analysis Method tab.
4. Select Risk Difference as the Effect Measure. Click Apply. Note that the results in the table and forest plot have changed.
5. Click on the Graph tab in the Outcome Properties window.
6. In the Scale field, enter ‘1’ and click Apply. Note that the scale of the forest plot has changed to -1 to 1. You can set the forest plot scale to any value, not only the values available using the slide control in the content pane.
7. In the Left Graph Label box, enter ‘Favours caffeine’.
8. In the Right Graph Label box, enter ‘Favours decaf’.
9. Click **Apply**. Note that the forest plot labels have changed.

![Graph showing forest plot with labels reversed]

**Note:** By default, RevMan assumes that outcomes are bad (e.g. headache). If you are measuring a good outcome (e.g. alertness), swap the graph labels so that the opposite side favours the treatment group.

10. Click the **Analysis Details** tab.
11. Under **Totals**, select **No Totals**. Under **Study Confidence Interval**, select **99%**.
12. Click **Apply**. Note that the lines representing the confidence interval for each study have become wider.
13. Check the **Swap event and non-event** option, and click **Apply**. RevMan will now display results for participants who did not have a headache. The forest plot will be reversed, including the labels at the bottom, and the summary estimate will change.
14. Click the **Graph** tab.
15. In the **Sort By** area, select **Year of study** and click **Apply**. Note the change in the forest plot.
16. Select **User defined order** and click **OK**. There will be no change to the forest plot, but you can now re-order the studies in the **outline pane**.
17. In the **outline pane**, click the key icon next to the **Headache** outcome.
18. Select the **Oohlahlazza** study and click the **Move Up** button on the **outline pane** toolbar. Note the change in the data table and forest plot.
19. In the **content pane**, click the **Change To: Odds Ratio** button on the toolbar above the forest plot. Note that the results in the table and forest plot have
changed. Click this button again to change the results to Risk Ratio format. Click this button one more time to return the results to Risk Difference format.

20. In the content pane, click the **Change To: Fixed Effect** button on the toolbar above the forest plot. Note that the results in the table and forest plot have changed from a random-effects analysis to a fixed-effect analysis.

**Note:** There are different methodological and statistical rationales for performing a fixed-effect as opposed to a random-effects meta-analysis. For more information, see the Cochrane Handbook for Systematic Reviews of Interventions, available from the Help menu.

**Adding subgroups**

RevMan allows you to divide outcomes into subgroups. You can add the subgroups when you first create an outcome, or add subgroups to an existing outcome.

1. In the **outline pane**, right-click the **Headache** outcome and select **Introduce Subgroup**. A subgroup will appear in the **outline pane** with the default name ‘New subgroup’. All the included studies will be listed under the new subgroup.
2. In the **outline pane**, select the **New Subgroup**, then right-click and select **Rename Subgroup**.
3. Enter the name ‘One caffeine dose’. Click elsewhere to close the editing box.
4. In the **outline pane**, select the **Headache** outcome and click the **Add Subgroup** button on the **outline pane** toolbar. This will open the **New Subgroup Wizard**.
5. Enter the **Name** ‘Two caffeine doses’ for the new subgroup and click **Next**.
6. For your next action, select **Edit the new subgroup** and click **Finish**. Note that there is now a separate section in the data table for each subgroup.

7. In **outline pane**, click the key icon to see the studies listed under the **One caffeine dose** subgroup.

8. Select the **Oohlahlazza** study and click the **Cut** button on the toolbar.

9. Select the **Two caffeine doses** subgroup and click the **Paste** button.

10. Click the key icon to see that the **Oohlahlazza** study now appears under the **Two caffeine doses** subgroup. Note that the study has also moved in the data table in the **content pane**, and the forest plot shows separate results for each subgroup.

11. In the **outline pane**, select the **Headache** outcome and click the **Properties** button on the **outline pane** toolbar.

12. In the **Analysis Details** tab, under **Totals**, select **Subtotals only** and click **OK**. The forest plot now includes two black diamonds showing the summary effect for each subgroup. Subgroup summary statistics are included in the data table.

**Copying an outcome or comparison**

If you wish, you can avoid typing the information again by copying an existing outcome or comparison.

1. In the **outline pane**, select the **Headache** outcome.
2. Click the **Copy** button on the toolbar.
3. Select the **Caffeinated versus decaffeinated coffee** comparison.
4. Click the **Paste** button on the toolbar. A duplicate outcome for Headache has been created.
5. Select the second **Headache** outcome, then **right-click** the mouse and select **Rename Outcome**.
6. Enter the name ‘Migraine’ and click elsewhere to close the editing box.
7. Double-click the **Migraine** outcome to open the **Migraine** tab. Note that all the data from the Headache outcome has been copied across.
8. Delete the number of events in each group.
9. In the **outline pane**, select the **Migraine** outcome and click the **Move Up** button on the **outline pane** toolbar. Note that this outcome is now first on the list, and the list has been renumbered.

**Adding a continuous outcome**
Continuous outcomes are measured on a scale on which any value is possible, or that can be reasonably summarised as a mean value and standard deviation. Examples could include height, blood pressure, pain or quality of life.

1. In the **outline pane**, select the **Caffeinated versus decaffeinated coffee** comparison, and click the **Add Outcome** button on the **outline pane** toolbar.
2. Select the **Continuous** data type and click **Next**.
3. Enter the Name ‘Irritability at 30 minutes (INAS scale)’ and click **Next**.
4. Accept the default settings for statistical measures. The default measure is the mean difference between the intervention and control groups. Click **Next**.
5. Accept the default settings for analysis details. Click **Next**.
6. Accept the default settings for graph details (for now do not modify the graph labels). Click **Next**.
7. Select **Add study data for the new outcome** and click **Continue**.
9. Click **Finish**. RevMan will open a new tab for the new outcome.
10. For continuous outcomes, you will need to enter the number of participants, the mean outcome value and the standard deviation for each group. Enter the following data into the outcome table for irritability:
11. You now have summary statistics and a forest plot for irritability. Note that the **Norscafe 1998** study shows a stronger effect than the other studies. To conduct a sensitivity analysis, uncheck the box to the left of the **Norscafe 1998** study in the data table. This will remove the study from the meta-analysis without deleting the entered data. Note the difference in the summary estimate.

### Study

<table>
<thead>
<tr>
<th>Study</th>
<th>Caffeinated coffee</th>
<th>Decaffeinated coffee</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Mean</td>
<td>SD</td>
</tr>
<tr>
<td>Deliciozza 2004</td>
<td>20</td>
<td>15.18</td>
</tr>
<tr>
<td>Kahve Paradiso 2002</td>
<td>20</td>
<td>9.1</td>
</tr>
<tr>
<td>Morrocona 1998</td>
<td>23</td>
<td>15.1</td>
</tr>
<tr>
<td>Norscafe 1998</td>
<td>19</td>
<td>15.5</td>
</tr>
</tbody>
</table>

**Using the Calculator for intervention reviews**

In some study publications, the authors may not report the standard deviations of each group, and instead report some other measure of variability (e.g., standard error of the mean, 95% confidence interval of the difference in means), or simply the t-value or p-value for the test of statistical significance. You will need to convert these different measures to standard deviations for each group in order to enter this data into RevMan. This can be done by using the **Calculator**.

1. Click the **Calculator** button on the toolbar of the tab for the outcome, **Irritability at 30 minutes (INAS scale)**. This will open the **Calculator** window.
2. All fields in this window should be empty. Enter the following data into the relevant fields:
3. You will notice that once this data has been entered, all other fields in the **Calculator** window will be automatically calculated, including the standard deviation for each group, which can now be entered into RevMan for the particular study (for the purposes of this tutorial, do not enter this data into the data table for the outcome, **Irritability at 30 minutes (INAS scale)**).

4. Close the **Calculator** window by clicking **Cancel**.

**Entering data from different scales measuring the same outcome**

Some outcomes can be measured on several different numerical scales, and your included studies may not all use the same scale. RevMan can combine outcomes measured on different scales by standardising them based on their standard deviations.

5. Right-click the **Caffeinated versus decaffeinated coffee** comparison, and select **Add Outcome**.

6. Select the **Continuous** data type and click **Next**.

7. Enter the Name ‘Drowsiness at 30 minutes’ and click **Next**.

8. Under **Effect Measure**, select **Std. Mean Difference** and click **Next**.

9. Accept the default settings for analysis details. Click **Next**.

10. Accept the default settings for graph details (for now do not modify the graph labels). Click **Next**.

11. For your next action, select **Add study data for the new outcome** and click **Continue**.


13. Click **Finish**. RevMan will open a new tab for the new outcome.

14. As for the previous outcome, you will need to provide the number of participants, the mean outcome value and the standard deviation for each group. Enter the following data into the outcome table:

<table>
<thead>
<tr>
<th>Study</th>
<th>Caffeinated coffee</th>
<th>Decaffeinated coffee</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Mean</td>
<td>SD</td>
</tr>
<tr>
<td>Kahve Paradiso 2002</td>
<td>46</td>
<td>22.3</td>
</tr>
<tr>
<td>Morrocona 1998</td>
<td>26</td>
<td>18.6</td>
</tr>
<tr>
<td>Oohlahlazza 1998</td>
<td>46</td>
<td>25.5</td>
</tr>
</tbody>
</table>

15. You now have a summary estimate and forest plot for drowsiness. Note that the summary estimate is not in units on the outcome scale, but units of standard deviation. See the *Cochrane Handbook for Systematic Reviews of Interventions*, available from the **Help** menu, for advice on interpreting these results.
**Using generic inverse variance**

The generic inverse variance method in RevMan can be used to analyse other types of data such as rates, time-to-event outcomes, hazard ratios, ordinal scales, adjusted estimates, difference of means or ratios of means. The generic inverse variance method requires a single estimate of effect and its standard error for each study.

1. Right-click the **Caffeinated versus decaffeinated coffee** comparison, and select **Add Outcome**.
2. Select the **Generic Inverse Variance** data type and click **Next**.
3. Enter the **Name** ‘Depression at 30 minutes’ and click **Next**.
4. Under **Effect Measure**, select **Mean Difference**. Note that there are additional options available from the drop-down box under **Name of Effect Measure**, and you can also click in this box and type the name of another measure of your choice. Click **Next**.
5. Accept the default settings for analysis details. Click **Next**.
6. Accept the default settings for graph details (for now do not modify the graph labels). Click **Next**.
7. For your next action, select **Add study data for the new outcome** and click **Continue**.
8. Hold down the **Control** key and select the **Deliciozza 2004, Morrocona 1998** and **Norscafe 1998** studies.
9. Click **Finish**. RevMan will open a new tab for the new outcome.
10. Note that the data table for the **Generic Inverse Variance** method only requires one summary statistic and its standard error for each study. You do not need to enter separate data for the intervention and control group. Enter the following data into the outcome table:

<table>
<thead>
<tr>
<th>Study</th>
<th>Effect measure</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Mean difference</td>
<td>SE</td>
</tr>
<tr>
<td>Deliciozza 2004</td>
<td>-0.9</td>
<td>0.13</td>
</tr>
<tr>
<td>Morrocona 1998</td>
<td>3.0</td>
<td>0.29</td>
</tr>
<tr>
<td>Norscafe 1998</td>
<td>-1.8</td>
<td>0.40</td>
</tr>
</tbody>
</table>

11. You now have a summary estimate and forest plot for depression. You may also add the number of participants to the results table, although this will not affect the results. Click the **Properties** button in the top right corner.
12. Open the **Analysis Details** tab.
13. Check the **Enter number of participants (Generic Inverse Variance, for display only)** option and click **OK**. Note that two new columns have been added to your data table for the number of participants in the intervention and control groups.
14. Enter the following data into the new columns:
<table>
<thead>
<tr>
<th>Study</th>
<th>Caffeinated coffee</th>
<th>Decaffeinated coffee</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deliciozza 2004</td>
<td>40</td>
<td>40</td>
</tr>
<tr>
<td>Morrocona 1998</td>
<td>15</td>
<td>17</td>
</tr>
<tr>
<td>Norscape 1998</td>
<td>68</td>
<td>64</td>
</tr>
</tbody>
</table>

Note: When using the generic inverse variance method for ratio measures (e.g. hazard ratios or risk ratios), convert the summary statistics and standard errors to the log scale before entering into RevMan, and check the Entered data are on log scale option in the Analysis details tab of the Properties window. RevMan will convert the results back to ordinary ratios. For more information on these steps, see the Cochrane Handbook for Systematic Reviews of Interventions, available from the Help menu.

You may have noted that the graph labels for the last three outcomes you added to this review (Irritability, Drowsiness, and Depression) are currently set to the default setting of “Favours experimental” versus “Favours control”. Rather than changing the graph labels for each outcome individually, RevMan allows you to edit all graph labels at the comparison level.

1. In the outline pane, double click the Caffeine versus decaffeinated coffee comparison to open the Comparison Properties window.
2. Check the Set graph labels for all outcomes under this comparison option. In the Left graph label box enter ‘Favours caffeine’ and in the Right graph label box enter ‘Favours decaf’.
3. Click OK.
4. In the content pane, when you open each of the outcome tabs, note how the graph labels have been modified.

**Identifying the outcomes for which a study had provided data**

You have now entered data on 5 different outcomes in RevMan. However, you may have noticed that not all of the studies were added to the data tables for each of these outcomes. Determining whether a study provides data on all appropriate outcomes is essential when trying to make an assessment of the study’s risk of selective reporting bias. There is a quick way to identify whether a study has provided data on all appropriate outcomes or not.

1. In the outline pane, click the key icon next to Studies and references.
2. Click the key icon next to the Reference to studies section.
3. Click the key icon next to the Included studies section.
4. Select Kahve-Paradiso 2002 and click the Edit Study button on the outline pane toolbar. This will open a tab in the content pane for this study.
5. Under the Outcomes section of this Kahve-Paradiso 2002 tab there is a table indicating that this study has only provided data on two outcomes (‘Irritability and 30 minutes’ and ‘Drowsiness at 30 minutes’).
6. In the outline pane, select Oohlahlazza 1998 and double click. Note how the table of outcomes for this study indicates that this study provides data on three outcomes (‘Headache’, ‘Drowsiness at 30 minutes’, and ‘Migraine’).
7. When you are finished, close the tabs for these two studies in the content pane.

**Note:** For information on assessing the risk of selective reporting bias, see the Cochrane Handbook for Systematic Reviews of Interventions, available from the Help menu.

**Adding a figure to your review**

A small number of key forest plots can be included as figures in the text of your review. Forest plots for all outcomes will be accessible separately.

1. In the outline pane, double-click the Headache outcome to open the Headache tab in the content pane.
2. Click the Forest plot button above the forest plot in the content pane. This will display the forest plot as it will appear in the published review.
3. Click Add as Figure. This will open a new tab showing the forest plot, labelled as Figure 1.
4. In the **outline pane**, click the key icon next to the **Figures** heading to see that the figure has been added.

5. In the **content pane**, click on the **Headache** outcome tab.

6. In the **Norscafe** study, change the number of events in the caffeinated coffee column from 19 to 20.

7. Click on the **Figure 1** tab again. Note that the numbers have been automatically updated.

8. Click the **Save As** button in the top right corner of the **Figure 1** tab. This allows you to save the figure as a graphic file on your computer. Click **Cancel**.

9. Click the **Text of Review** tab. Scroll up to the **Results** section of your review.

10. Click the **icon to open the **Results** section, and then the **Effects of interventions** section.

11. Click to place the cursor in the **Effects of interventions** section.

12. Click the **Insert Link** button on the toolbar.

13. From the **Insert Link To** list, select **Figure**.

14. Select **Figure 1** and click **OK**. A link to Figure 1 will now appear in the text of the review. In the published version, a thumbnail image will appear.

**Publication bias and funnel plots**

RevMan allows you to create funnel plots to test your review for publication bias.

1. In the **content pane**, click on the **Headache** outcome tab.
2. Click the **Funnel plot** button above the forest plot. This will open a funnel plot for this outcome.
3. To add this plot as a figure in your review, click Add as Figure. The figure will be added in the outline pane as Figure 2. You could now add a link to this figure in the text of the review, as you did for Figure 1.

**Note:** A funnel plot is not usually created for such a small number of studies. For more information on publication bias, see the Cochrane Handbook for Systematic Reviews of Interventions, available from the Help menu.

### Risk of bias graphs and summaries

1. In the outline pane, select Figures.
2. Click the Add Figure button on the outline pane toolbar. This will open the New Figure Wizard.
3. Select Risk of bias graph and click Next.
4. Click Finish. RevMan will create a graphical representation of the judgments (yes, no and unclear) entered in your Risk of bias tables.
5. Repeat steps 1 and 2. This time select Risk of bias summary.
6. Click Next and then Finish. RevMan will create an alternative graphical representation of the judgments in the Risk of bias tables. You can now add links to either of these figures in the text of the review.

### PRISMA flowchart

The PRISMA statement is a 27-item checklist that aims to help authors improve reporting of systematic reviews and meta-analyses. Item 7 of the PRISMA statement recommends authors to report all information sources used in the search for studies (e.g., databases with dates of coverage, contact with study authors to identify additional studies) and the date of the last search. A fixed template of the PRISMA flowchart can be generated in RevMan.

1. In the outline pane, select Figures.
2. Click the Add Figure button on the outline pane toolbar. This will open the New Figure Wizard.
3. Select Study flowchart (PRISMA template) and click Next.
4. Click Finish. RevMan will create a template of the PRISMA statement which you will need to edit to enter the relevant information (e.g. numbers of records identified through database searching).
5. To edit the flowchart, double click Figure 5 in the outline pane to open the Figure 5 tab in the content pane.
6. In the Figure 5 tab in the content pane, double click the first box (# of records identified through database searching) to open the Edit flowchart box. Place the cursor in the text box and delete the current text. Then enter ‘1500 records identified through database searching’. Click OK.
7. Note that the text in the first box of the flowchart has been modified.
Note: Additional text boxes can be added to the PRISMA flowchart by selecting a template text box and clicking either of the Add exclusion, Add below, Add previous sibling, Add following sibling, or Add above buttons above the PRISMA flowchart.

**PART 6 – Finishing the review**

**Summary of findings tables**

When your review is complete, summary of findings tables can be added. For more information on how to complete a summary of findings table, see the *Cochrane Handbook for Systematic Reviews of Interventions*, available from the Help menu.

1. In the **outline pane**, use the key icon to expand the **Tables** heading, and select **Summary of findings**.
2. Click the **Add Summary of Findings Table** button on the **outline pane** toolbar. This will open the **New Summary of Findings Table Wizard**.
3. There are two options for adding a summary of findings table to your review:
   - Import a complete summary of findings table from GRADEprofiler (a separate software program designed to produce these tables).
   - Create the table using RevMan’s table editor
     For this tutorial, select **Create the table using RevMan’s table editor**. Click **Next**.
4. Leave the title as ‘Summary of findings. Click **Next**.
5. Rather than adding information on all outcomes of a review comparison into the summary of findings table, it is recommended that a maximum of 7 of the most important outcomes be included. For this tutorial, select the outcome Migraine and click Add. Then select Headache and click Add. Finally, select Drowsiness at 30 minutes and click Add.

6. Click Next.

7. Accept the default columns to be included in the summary of findings table. Click Finish.

8. The template summary of findings table will be added to your review. You can edit this template by typing directly into the table.

| Note: | Summary of findings tables created using GRADEprofiler software and then imported into RevMan can be edited in RevMan as per other tables. |

**Adding an appendix**

You can include more detailed information that is not essential to the main body of your review in an appendix, such as detailed search strategies or statistical methods.

1. In the outline pane, select the Appendices heading (the last heading on the list).
2. Click the Add Appendix button on the outline pane toolbar. This will open the New Appendix Wizard.
3. Enter the Title ‘Detailed search strategies’.
4. Click Finish. In the content pane, the Appendices section will open and your appendix title will be shown. You can now enter text in the appendix.

**Validating a review**

Before publication, every review should be validated to make sure all sections have been completed and meet the requirements of The Cochrane Collaboration.

1. From the Tools menu, select Validate as You Type, or click the Validate as You Type button on the toolbar. In the outline pane, any sections with problems identified will be underlined.
2. Hover the mouse over a section underlined in red. A Validation error message will appear. Validation errors must be corrected before publication.

3. Hover the mouse over a section underlined in blue. A Validation warning message will appear. It is not compulsory to correct Validation warnings.

4. From the File menu, select Reports, and then Validation report. A report will be displayed listing all the Validation errors and Validation warnings. You can choose to copy, print or save this report.

5. Each of the Validation errors and Validation warnings are linked to the relevant part of RevMan where editing is required. In the Validation report, click the first error listed (i.e. Contact person). Note how the Contact person window has opened in the content pane for you to enter the relevant details about the contact person of the review.

6. Go back to the Validation report and click OK.

**Submitting a review for editorial approval**

When you have completed all the sections of the review, including the Abstract and Plain language summary, you will need to submit the review to your Cochrane Review Group for editorial approval. You can select this option when checking the review into the Archie database, and your Managing Editor will receive an automatic message advising that the review is ready.

You will not be able to access your review during the editorial process.

When you have made all the changes requested and the review is ready to publish, you and all your co-authors will need to sign the online Licence for Publication Form and Declarations of Interest Form, available from Archie.